Slow Response Times
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 20:54 EST
Update
Page monitoring is mostly back online at this point in time -- we are waiting a little longer to scale back up our recommendation engine. Expect some delays in recommendation generation until then.
Posted Jan 11, 2023 - 18:53 EST
Identified
We have begun scaling back up our monitoring systems. We will continue posting updates as services return to normal.
Posted Jan 11, 2023 - 14:49 EST
Investigating
We are currently investigating this issue.
Posted Jan 11, 2023 - 13:08 EST
Monitoring
We are seeing performance recovering, and will update here when we confirm stable behavior.
Posted Jan 11, 2023 - 12:37 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2023 - 12:30 EST
This incident affected: Accessible Web RAMP, Page Monitoring, and Accessibility Badge.