Partial Outage
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 14:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2021 - 14:20 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 15, 2021 - 13:48 EDT
Identified
We have found the cause of the notification issues and are deploying a fix momentarily.
Posted Jun 15, 2021 - 13:47 EDT
Investigating
We are currently investigating this issue.
Posted Jun 15, 2021 - 13:45 EDT
This incident affected: Accessible Web RAMP and Accessibility Badge.