Page Monitoring System
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 10:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 10:09 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 22, 2021 - 10:02 EST
Update
We are slowly attempting to bring page monitoring services back online as our service provider continues resolving networking issues in their facility.
Posted Dec 22, 2021 - 09:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 22, 2021 - 08:44 EST
This incident affected: Page Monitoring.