We are continuing to monitor for any further issues.
Posted Jan 24, 2026 - 09:05 EST
Monitoring
Recommendation generation is now re-enabled, and the system is being monitored for stability as it scales back up.
Posted Jan 23, 2026 - 21:00 EST
Update
The fix to bring recommendation generation back online is still underway, and we are targeting system recovery later tonight, if possible, though it recovery tomorrow morning is not out of the question. We apologize for the inconvenience and will post another update this evening as it becomes more clear.
Posted Jan 23, 2026 - 10:31 EST
Identified
We have once again needed to temporarily disable recommendation generation, and are working on a fix. This will likely be a multi day effort, and we will keep this incident updated as we make progress on re-enabling recommendation generation.
This no only affects recommendation generation, but also smart tasks create from recommendations. They may become stale, but will refresh when a fix rolled out.