Page Monitoring Delays
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 14:57 EDT
Monitoring
We've discovered a large number of hanging page scans that were awaiting to be scanned but have not been. This started effecting some pages Saturday at roughly 2PM EST. We've identified the issue, added additional alerting to help us catch similar issues quicker, and are monitoring the fix as our systems work through old page scanning jobs.
Posted Aug 16, 2021 - 14:06 EDT
This incident affected: Page Monitoring.