A11Y Center Not Displaying
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 15:26 EST
Identified
Routine maintenance experienced a small hiccup, and the A11Y center is not displaying on customer sites. A fix is identified and will be pushed momentarily.
Posted Nov 30, 2022 - 15:22 EST
This incident affected: Accessibility Badge.