Outage
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 10:31 EDT
Monitoring
Monitoring services are now scaled back to full capacity and we will be monitoring the full recovery before considering this incident resolved.
Posted Jul 01, 2023 - 09:54 EDT
Update
We are now slowly beginning to bring scanning services back online.
Posted Jul 01, 2023 - 09:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2023 - 09:12 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2023 - 09:09 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 01, 2023 - 08:54 EDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2023 - 08:37 EDT
Investigating
We are currently investigating this issue.
Posted Jul 01, 2023 - 08:31 EDT
This incident affected: Accessible Web RAMP, Page Monitoring, and Accessibility Badge.