Recommendation Generation Issues
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Jul 31, 2023 - 10:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2023 - 10:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 31, 2023 - 09:50 EDT
Identified
I appears this issue is only affecting a subset of websites, and the fix is being worked on.
Posted Jul 31, 2023 - 08:34 EDT
Investigating
We are seeing websites not generating automated recommendation as they should, we are investigating the issue.
Posted Jul 31, 2023 - 08:21 EDT
This incident affected: Page Monitoring.