Slow load time of "pages" within RAMP
Incident Report for Accessible Web
Resolved
Response times have improved significantly. We will continue working on increasing performance, though we consider this incident to be resolved.
Posted Jan 10, 2023 - 15:29 EST
Identified
We are currently seeing high response for users attempting to load their website's pages using while applying certain filters. We are working on a fix that will be released in the coming hours.
Posted Jan 10, 2023 - 14:09 EST
This incident affected: Accessible Web RAMP.