Degraded performance for recommendation generation
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 12:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2023 - 12:03 EDT
Update
We are going to begin bringing recommendation pipelines back online and up to full speed over the next hour.
Posted Sep 29, 2023 - 11:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 29, 2023 - 10:43 EDT
Identified
We are currently experience unusually slow generation of accessibility recommendations. We believe we have found the problem and are working on getting it resolved.
Posted Sep 29, 2023 - 10:05 EDT
This incident affected: Page Monitoring.