Page Discovery Service Performance Degraded
Incident Report for Accessible Web
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 21:09 EDT
Monitoring
It appears that our upstream service provider has recovered. We are monitoring systems to confirm.
Posted Jun 13, 2023 - 19:22 EDT
Identified
Our page discovery service, which is responsible for discovering new pages on users websites and adding them to RAMP is currently experiencing degraded performance. This is due to an ongoing incident with an upstream service provider. Accessibility scanning is not affected, only the discovery of new pages. Any pages you add to your websites between now and incident resolution will be added to RAMP after incident resolution, no data will be lost. We will post updates here as we see performance return to normal levels.
Posted Jun 13, 2023 - 17:46 EDT
This incident affected: Page Monitoring.